Requirements for run

All about waroverlay
Locked
User avatar
admin
Site Admin
Posts: 1190
Joined: 21 Apr 2016, 21:36
Contact:

Requirements for run

Post by admin » 20 Nov 2016, 12:12

Requirements for external version:
1. Supported only on OS Win7 or higher.
2. Required War Thunder in windowed mode (or full window mode).
3. Supported only 64 bit game client.
Also for better perfomance recommended to set ON "VSync" in game video settings.

Requirements for internal version:
1. Supported only 64 bit game client.
User avatar
admin
Site Admin
Posts: 1190
Joined: 21 Apr 2016, 21:36
Contact:

Re: Requirements for run

Post by admin » 20 Apr 2017, 10:31

If not working:

1. In case of error 0xc000007b or msvcp140.dll not found install Visual c++ redistributable 2015 x86 libraries, download here: https://www.microsoft.com/en-us/Downloa ... x?id=48145
2. In case of error d3dx9_43.dll not found install DirectX9 libraries, download here: https://www.microsoft.com/en-us/downloa ... aspx?id=35
3. Make sure in game launcher "use 'work-in-progress' client" are unchecked.
4. Make sure that your third-party software such as antivirus software does not block the program.
5. If there was ingame patch wait for overlay update, it usually takes several hours, after the update i will post nofity in this thread: viewtopic.php?f=2&t=2

If everything above not helps you may ask support in skype, skype contact avaliable in waroverlay account area.
Locked

Who is online

Users browsing this forum: No registered users and 1 guest